Mac OS X 10 Yosemite compatible Cubase

Mac OS X 10.10 Yosemite : Information sur la compatibilité avec Cubase

Cubase
Produit Version Commentaires
Cubase 8.0.0 Compatible
Cubase Artist 8.0.0 Compatible
Cubase 7.5.40 Compatible
Cubase Artist 7.5.40 Compatible
Cubase Elements 7.0.80 Compatible
Cubase AI 7.0.80 Compatible
Cubase LE 7.0.80 Compatible

Mac OS X 10.10 Yosemite : Information sur la compatibilité avec Cubase

\r\n\r\n

Cubase
Produit Version Commentaires
Cubase 8.0.0 Compatible
Cubase Artist 8.0.0 Compatible
Cubase 7.5.40 Compatible
Cubase Artist 7.5.40 Compatible
Cubase Elements 7.0.80 Compatible
Cubase AI 7.0.80 Compatible
Cubase LE 7.0.80 Compatible

\r\n\r\n

VST Instruments
Produit Version Commentaires
Groove Agent 4 4.2.0 Compatible
HALion 5 5.1.0 Compatible
HALion Sonic 2 Officiellement non compatible
HALion Symph. Orch.  1.1.1 Compatible*
The Grand 3 3.1.1 Compatible*
Padshop (Pro) 1.1.20 Compatible
Retrologue 1.1.20 Compatible
Sonote Beat re:edit 1.1.1 Compatible

\r\n\r\n

VST Plug-ins
Produit Version Commentaires
RND Portico 5033 Officiellement non compatible
RND Portico 5043 Officiellement non compatible
VST Connect SE Performer 2.0.2.22/3.0.1.29 Compatible
VST Connect SE 2.0.40/3.0.0.67 Compatible
VST Connect Pro 3.0.1 Compatible
Yamaha Vintage Plug-in Coll. Officiellement non compatible

\r\n\r\n

Banques de sons
Produit Version Comments
VST Sound Instrument Sets Officiellement non compatible
VST Sound Loop Sets          Officiellement non compatible
Sequel Content Sets Compatible

\r\n\r\nToutefois, pour les apllications non compatibles, Steinberg propose un utilitaire permettant de les faire fonctionner : Steinberg Application Installer Tool

VST Instruments
Produit Version Commentaires
Groove Agent 4 4.2.0 Compatible
HALion 5 5.1.0 Compatible
HALion Sonic 2 Officiellement non compatible
HALion Symph. Orch.  1.1.1 Compatible*
The Grand 3 3.1.1 Compatible*
Padshop (Pro) 1.1.20 Compatible
Retrologue 1.1.20 Compatible
Sonote Beat re:edit 1.1.1 Compatible
VST Plug-ins
Produit Version Commentaires
RND Portico 5033 Officiellement non compatible
RND Portico 5043 Officiellement non compatible
VST Connect SE Performer 2.0.2.22/3.0.1.29 Compatible
VST Connect SE 2.0.40/3.0.0.67 Compatible
VST Connect Pro 3.0.1 Compatible
Yamaha Vintage Plug-in Coll. Officiellement non compatible
Banques de sons
Produit Version Comments
VST Sound Instrument Sets Officiellement non compatible
VST Sound Loop Sets          Officiellement non compatible
Sequel Content Sets Compatible

Toutefois, pour les apllications non compatibles, Steinberg propose un utilitaire permettant de les faire fonctionner : Steinberg Application Installer Tool